Skip to Content Information Center
Lexmark T650

Lexmark T650

`Authentication Failed? Error Appears with Google Cloud Print 1.6.5, Google Docs, Google Docs Print, Google Drive, and Google Drive Print

What you will see

When launching the Google Cloud Print app on the printer’s control panel, an “Authentication Failed” error displays even when you enter the correct credentials.

This happens when Google Cloud Print version 1.6.5 or below is installed on a device with any of the following apps and OAuth is enabled:

  • Google Docs
  • Google Docs Print
  • Google Drive
  • Google Drive Print

Explanation

Google has deprecated OAuth 1.0, which the Google Cloud Print app version 1.6.5 or below uses for authentication. Hence, authentication fails.

Recommended action

Update the following Google apps to their corresponding versions:

AppRecommended version
Google Cloud Print

1.6.6 or higher

IMPORTANT! Before updating Google Cloud Print to version 1.6.6 or higher, uninstall the previous version of Google Cloud Print to avoid any issues. This is to make sure that no remnants from the previous version (e.g., old API, bundles) conflict with the latest version.

See xref_HO3956_xref to view recommended configuration steps.

Google Drive2.0.0 or higher
Google Drive Print2.0.0 or higher
Google DocsInstall Google Drive instead.
Google Docs PrintInstall Google Drive Print instead.


NOTE:
When installing Google Drive on a device with Google Docs, Google Drive will overwrite Google Docs. The same goes when installing Google Drive Print.

Still need help?

If you need additional assistance, please close this window, go to your product's support page and locate

Get In Touch with Lexmark! for contact information.
NOTE:
In order to expedite the support process, please be prepared to provide information regarding your issue, e.g., name and version of solution, problem description, and affected printer models.

Additional information may be requested by the support agent.

LEGACY ID: SO7652

Was this article helpful?
Top